login   |    register
Armor/AFV
For discussions on tanks, artillery, jeeps, etc.
New Forums?!
guni-kid
Visit this Community
Nordrhein-Westfalen, Germany
Joined: July 21, 2007
KitMaker: 521 posts
Armorama: 514 posts
Posted: Friday, October 16, 2020 - 12:15 AM UTC
It is the same for me as for many of you: Even a re-sent activation email never arrived... this way I cannot and will not enter the new forums, even though I would very much like to!
TopSmith
Visit this Community
Washington, United States
Joined: August 09, 2002
KitMaker: 1,742 posts
Armorama: 1,658 posts
Posted: Friday, October 16, 2020 - 01:05 AM UTC
This sign up code problem needs to get fixed. If not new people to Armorama will get fustrated and possably not end up as members of this site. It should be easy and should work across all browsers.
guni-kid
Visit this Community
Nordrhein-Westfalen, Germany
Joined: July 21, 2007
KitMaker: 521 posts
Armorama: 514 posts
Posted: Friday, October 16, 2020 - 01:08 AM UTC

Quoted Text

This sign up code problem needs to get fixed. If not new people to Armorama will get fustrated and possably not end up as members of this site. it should be easy and should work across all browsers.



I absolutely second that! It could be very easily scaring off new members and is a nuisance for us "old" ones

Again: I really want to move over to the new forums... please let me be a part of it... pleeeeeeeease
TopSmith
Visit this Community
Washington, United States
Joined: August 09, 2002
KitMaker: 1,742 posts
Armorama: 1,658 posts
Posted: Friday, October 16, 2020 - 02:01 AM UTC
So... I went to try an change my email so the code would get to me and I do not see any way to do that except to create another account with a new username..
SSGToms
Visit this Community
Connecticut, United States
Joined: April 02, 2005
KitMaker: 3,608 posts
Armorama: 3,092 posts
Posted: Friday, October 16, 2020 - 02:24 AM UTC
If you delete your account first you should be able to create a new account with the same username and a different email account.
TopSmith
Visit this Community
Washington, United States
Joined: August 09, 2002
KitMaker: 1,742 posts
Armorama: 1,658 posts
Posted: Friday, October 16, 2020 - 02:29 AM UTC
So what is the process to delete the account?
18Bravo
Visit this Community
Colorado, United States
Joined: January 20, 2005
KitMaker: 7,219 posts
Armorama: 6,097 posts
Posted: Friday, October 16, 2020 - 02:33 AM UTC
I just read snippets from the first page of this thread, and it helped in my decision not to read all three pages...

It ain't rocket scientry. I'm the guy who until earlier this year was still using a flip phone (can't be hacked, can't be tracked) and had to have my then 16 year old daughter show me how to convert a jpg to a pdf. Signing up took me all of thirty seconds.

On M-L, for years I advocated for the system where new posts would bring the entire thread to the top of the list, and was roundly chastised by most. Comments like "If it ain't broke, don't fix it," Blah, blah, blah. Well they changed format to exactly that system and everything seems to work fine over there. (at least on the technical end)

As for post counts, campaign ribbons, et al, I could really not care a whit less. I don't even have all of my awards on my uniform. People will recognize you and the validity of what you post (for better or worse) by the content of your post rather than the number of them.

Remember, if we didn't reinvent the wheel once in a while Maseratis would be driving around on wooden spoked cart wheels.
TopSmith
Visit this Community
Washington, United States
Joined: August 09, 2002
KitMaker: 1,742 posts
Armorama: 1,658 posts
Posted: Friday, October 16, 2020 - 02:56 AM UTC
Robert I agree with you. Signing up was simple. However if you do not recieve the email varification code, you can't join. Thats the rub for me. The rest is easily adaptable.
SSGToms
Visit this Community
Connecticut, United States
Joined: April 02, 2005
KitMaker: 3,608 posts
Armorama: 3,092 posts
Posted: Friday, October 16, 2020 - 03:28 AM UTC
Guys, you CAN change the email address on your present account, just click on that little white wrench to the right of your email in "Account". I saw the "Delete Account" red button when I was signing up, but I can't find it now.
Kenaicop
#384
Visit this Community
Nevada, United States
Joined: August 23, 2005
KitMaker: 1,426 posts
Armorama: 1,316 posts
Posted: Friday, October 16, 2020 - 03:32 AM UTC
If your new account gets locked you must read the terms and conditions, it will automatically unlock everything, also managed to change my pic. Did a test post with pic and reply and everything worked just fine, very fast too.
RobinNilsson
Staff MemberTOS Moderator
KITMAKER NETWORK
Visit this Community
Stockholm, Sweden
Joined: November 29, 2006
KitMaker: 6,687 posts
Armorama: 5,556 posts
Posted: Friday, October 16, 2020 - 03:37 AM UTC

Quoted Text

If your new account gets locked you must read the terms and conditions, it will automatically unlock everything, also managed to change my pic. Did a test post with pic and reply and everything worked just fine, very fast too.



I just un-silenced you. The almighty "system" had silenced you since you typed too fast ....
TankManNick
Visit this Community
California, United States
Joined: February 01, 2010
KitMaker: 551 posts
Armorama: 543 posts
Posted: Friday, October 16, 2020 - 04:47 AM UTC
OK guys, enough with the condescending posts. Any more of that and my desire to hang around goes way, way down.

You can't sign on if you don't get the email. That's not rocket science now is it???
RobinNilsson
Staff MemberTOS Moderator
KITMAKER NETWORK
Visit this Community
Stockholm, Sweden
Joined: November 29, 2006
KitMaker: 6,687 posts
Armorama: 5,556 posts
Posted: Friday, October 16, 2020 - 06:01 AM UTC

Quoted Text

OK guys, enough with the condescending posts. Any more of that and my desire to hang around goes way, way down.

You can't sign on if you don't get the email. That's not rocket science now is it???



Your user account is activated, I checked a minute ago
TankManNick
Visit this Community
California, United States
Joined: February 01, 2010
KitMaker: 551 posts
Armorama: 543 posts
Posted: Friday, October 16, 2020 - 06:52 AM UTC

Quoted Text


Quoted Text

OK guys, enough with the condescending posts. Any more of that and my desire to hang around goes way, way down.

You can't sign on if you don't get the email. That's not rocket science now is it???



Your user account is activated, I checked a minute ago



Thanks for checking, Robin.

Yes, I got my account activated - but I had to fake it out with another email!

And others are having the same problem. I KNOW emails can be one of the hardest things to debug, but you need the feedback to do it!
staff_Jim
Staff MemberPublisher
KITMAKER NETWORK
Visit this Community
New Hampshire, United States
Joined: December 15, 2001
KitMaker: 12,560 posts
Armorama: 6,595 posts
Posted: Friday, October 16, 2020 - 07:32 AM UTC
Well that was interesting reading.

As you guys might imagine I am pretty tied up with this site changeover stuff so sorry I haven't posted prior to this.

A couple of things...

- Yes the email sending is not working for some email providers. This is because your provider opts to use a service called Spamhaus which tracks IPs and if anyone is using that IP to send spam they mark it as a spammer. Problem being most 3rd party mail companies don't give every customer of theirs a unique IP so many legitimate companies get put into a spammer category, when they are not. I am looking at changing to another provider as the cost is a lot higher on our current provider, Sendgrid. I may be able to switch to our old one, but I need to make sure the email will continue to work using it on these new platforms. I have been having run ins with this Spamhaus service for 10-15 years and seriously if I could take a RPG to their servers I would.

- If you are having email issues the system DOES allow you to enter a new email for the verification. In fact you can have multiple emails associated to your account on the forums.

- If you get odd messages about Account on hold or such keep in mind this is a VERY complex and highly sophisticated piece of software. We are still fine tuning it so that it doesn't whip out phasers and blast some of you into a small matter puddle. Keep in mind it's just trying to stop spam and the obvious problems we have had on the old forums. All of you are starting out a an entry level 'trust level' and that means as you go up in trust (which doesn't take all that long) you won't get abused by the bots.

- This is still early days for the transition. While Model Shipwrights will be the first site fully switched over in the next few days, it will likely be 45-60 days before that happens to Armorama.

- Change is good. Been saying this for 19 years in this very forum every time I try to change things.

Cheers,
Jim
brentwal
Visit this Community
Washington, United States
Joined: February 06, 2010
KitMaker: 100 posts
Armorama: 73 posts
Posted: Friday, October 16, 2020 - 07:43 AM UTC
I used my google account to sign up after not receiving my email.

Also FB is an option I believe.
simonking
Visit this Community
England - East Midlands, United Kingdom
Joined: March 02, 2011
KitMaker: 128 posts
Armorama: 124 posts
Posted: Friday, October 16, 2020 - 08:14 AM UTC
Tried to register three times but never got the e mail message back which is needed to complete registration. Seems as if this is a common problem but I haven’t got the will to try and sort it out. Shouldn’t have to either.

Sk
KurtLaughlin
Visit this Community
Pennsylvania, United States
Joined: January 18, 2003
KitMaker: 2,402 posts
Armorama: 2,377 posts
Posted: Friday, October 16, 2020 - 10:59 AM UTC
Add Comcast to the list of ISPs/email hosts that don't receive the notification emails from Armorama.

KL
Headhunter506
Visit this Community
New York, United States
Joined: December 01, 2007
KitMaker: 1,575 posts
Armorama: 1,509 posts
Posted: Friday, October 16, 2020 - 11:10 AM UTC
Use Yahoo mail.
HARV
#012
Visit this Community
Wyoming, United States
Joined: November 07, 2003
KitMaker: 3,094 posts
Armorama: 1,232 posts
Posted: Friday, October 16, 2020 - 11:36 AM UTC
Had no problems. Same user name, same old e-mail, everything. Only took a couple of minutes to take care of everything. So setting everything up was easy......now to learn my way around the new forums.

Thanks,
Randy
TopSmith
Visit this Community
Washington, United States
Joined: August 09, 2002
KitMaker: 1,742 posts
Armorama: 1,658 posts
Posted: Friday, October 16, 2020 - 01:31 PM UTC
Hey mine is working now. Jeff or Robin must have fixed the issue for me. Whoever helped behind the scene, thank you.
buff
Visit this Community
Quebec, Canada
Joined: August 29, 2004
KitMaker: 16 posts
Armorama: 16 posts
Posted: Friday, October 16, 2020 - 03:17 PM UTC
I registered midweek but never got the email. A reminder to activate my account showed up in my inbox this evening.
bison126
Visit this Community
Correze, France
Joined: June 10, 2004
KitMaker: 5,329 posts
Armorama: 5,204 posts
Posted: Friday, October 16, 2020 - 06:05 PM UTC
No issue to register for me.
Need some times to get comfortable with the new layout. So I'll only post on the new forums from now on.

Olivier
Doodeck
Visit this Community
Croatia Hrvatska
Joined: August 15, 2014
KitMaker: 154 posts
Armorama: 153 posts
Posted: Friday, October 16, 2020 - 06:58 PM UTC
Mine registration got stuck at verifying username. More than 10 minutes and nothing. Aborted it, will try later
PeterMax
Visit this Community
Bayern, Germany
Joined: March 25, 2019
KitMaker: 81 posts
Armorama: 74 posts
Posted: Saturday, October 17, 2020 - 03:54 AM UTC

Well, I had the same problems to register at the new forum like some of us. Last week I tried to register, but couldn’t get the email with the activating code.

Today I just tried to enter the new forum with my usual username and my password …….. and it worked.

Thank you, who ever helped!!!!!

I already opened a topic by copying my “old” topic of the Stryker NBC RV into the new forum.

I also decided to stay with my nearly finished Wiesel SHORAD at the “old” forum.


I intend to post the Stryker NBC RV I’ll within both forums, until the old will come to its end.
Future builds will be just for the “new” forum, then.

As far as I can see, the new forum is a great improvement. Uploading of pictures is much easier than it was.
Of cause I have to get used to the new layout, but time will bring.

Thanks again to the staff!!!
I can imagine how much work it is to change the forum.
Best wishes on your work …. and it is WORK!!!!!

Peter